Sophos Notification - Upcoming Central Maintenance Release

Scheduled
October 23, 6:00pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: October 23, 1:00pm UTC
End: October 23, 6:00pm UTC
Duration: 5 hours
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Central Products Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Ohio (US-East-2) Ohio (US-East-2)
Update

October 23, 1:00pm UTC

October 23, 1:00pm UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/zOg0w9
Unsubscribe at https://sophoscentral.status.page

Resolved

October 23, 6:00pm UTC

October 23, 6:00pm UTC

The Central 2021.43 release was completed at 13:00 EST, Saturday, October 23rd 2021