Sophos Notification System: Sophos Central Dashboard-Weblinks

Incident
May 18, 3:59am UTC

Sophos Notification System: Sophos Central Dashboard-Weblinks

Status: closed
Start: May 18, 2:54am UTC
End: May 18, 3:59am UTC
Duration: 1 hour 4 minutes
Affected Components:
Sophos Components Central - Admin Dashboard Sophos Central Products Australia (AP-Southeast-1) Canada (CA-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Update

May 18, 2:54am UTC

May 18, 2:54am UTC

Sophos Notification: Important information about Sophos Central Dashboard, please check: https://soph.so/VFVL7S
Unsubscribe at https://sophoscentral.status.page

Resolved

May 18, 3:59am UTC

May 18, 3:59am UTC

RCA : messaging-router was throwing NPE when Customer Message has null partnerSalesforceId.