Sophos Notification System

Incident
June 02, 5:00pm UTC

Sophos Notification System

Status: closed
Start: June 02, 4:00pm UTC
End: June 02, 5:00pm UTC
Duration: 1 hour
Affected Components:
Sophos Components Central - Sophos Email Sophos Central Products Oregon (US-West-2)
Update

June 02, 4:00pm UTC

June 02, 4:00pm UTC

Sophos Notification: Important information about email delay for region US-West-2, please check: https://soph.so/NZafWe
Unsubscribe at https://sophoscentral.status.page

Resolved

June 02, 5:00pm UTC

June 02, 5:00pm UTC

Development has resolved the issue. Impacted email in the US-West-2 region will be retried and delivered.