Sophos Notification - Activation email delays with web form submissions via sophos.com

Incident
June 08, 12:30pm UTC

Sophos Notification - Activation email delays with web form submissions via sophos.com

Status: closed
Start: June 08, 3:00am UTC
End: June 08, 12:30pm UTC
Duration: 9 hours 30 minutes
Affected Components:
Sophos Components Other Services Sophos.com
Update

June 08, 3:00am UTC

June 08, 3:00am UTC

Sophos Notification: Important information about Sophos.com, please check: https://soph.so/bNrm1S
Unsubscribe at https://sophoscentral.status.page

Resolved

June 08, 12:30pm UTC

June 08, 12:30pm UTC

The issue impacting delays in the delivery of activation emails via web forms through sophos.com has been resolved. For any additional information, please check: https://soph.so/bNrm1S