Sophos Notification - Upcoming Central Maintenance Release

Scheduled
July 05, 5:00pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: July 05, 1:00pm UTC
End: July 05, 5:00pm UTC
Duration: 4 hours
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Home Sophos Central Products Australia (AP-Southeast-1) Australia (AP-Southeast-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

July 05, 1:00pm UTC

July 05, 1:00pm UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/zmm4fI
Unsubscribe at https://sophoscentral.status.page

Resolved

July 05, 5:00pm UTC

July 05, 5:00pm UTC

The scheduled maintenance has completed