Sophos Notification: Delay in email delivery due to Proof Point deferral

Incident
June 28, 6:30pm UTC

Sophos Notification: Delay in email delivery due to Proof Point deferral

Status: closed
Start: June 24, 10:53pm UTC
End: June 28, 6:30pm UTC
Duration: 3 days 19 hours 36 minutes
Affected Components:
Sophos Components Central - Sophos Email Sophos Central Products Ohio (US-East-2)
Update

June 24, 10:53pm UTC

June 24, 10:53pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/BvLlz0
Unsubscribe at https://sophoscentral.status.page

Update

June 27, 6:03am UTC

June 27, 6:03am UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/BvLlz0
Unsubscribe at https://sophoscentral.status.page

Resolved

June 28, 6:30pm UTC

June 28, 6:30pm UTC

Working closely with Proofpoint, rate limits affecting the flow of messages from Sophos customers to Proofpoint customers have been removed and we see mail flow returning to normal. We will continue to monitor for any changes. At this time we believe this issue is resolved.