Sophos Notification: Issue with email and endpoint data being added to XDR data lake

Incident
June 27, 1:25pm UTC

Sophos Notification: Issue with email and endpoint data being added to XDR data lake

Status: closed
Start: June 27, 12:56pm UTC
End: June 27, 1:25pm UTC
Duration: 29 minutes
Affected Components:
Sophos Components Central - Admin Dashboard Sophos Central Products Australia (AP-Southeast-1) Canada (CA-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Update

June 27, 12:56pm UTC

June 27, 12:56pm UTC

Sophos Notification: Important information about Sophos XDR, please check: https://soph.so/hgY9ue
Unsubscribe at https://sophoscentral.status.page

Resolved

June 27, 1:25pm UTC

June 27, 1:25pm UTC

XDR behavior and the ability to add data to the data lake have been restored.

All related concerns have now been resolved.