Sophos Notification System

Performance
August 11, 5:05pm UTC

Sophos Notification System

Status: closed
Start: August 11, 5:05pm UTC
End: August 11, 5:05pm UTC
Duration:
Affected Components:
Status page components Sophos Central Products Non-Grid Components Central - Sophos Email
Update

August 11, 5:05pm UTC

August 11, 5:05pm UTC

Sophos Notification: Important information about Sophos Email, US-EAST-2 region, please check: https://soph.so/NSL7gF
Unsubscribe at https://sophoscentral.status.page

Resolved

August 11, 5:05pm UTC

August 11, 5:05pm UTC

Issue was found and resolved.