Sophos Notification System

Incident
September 26, 11:45pm UTC

Sophos Notification System

Status: closed
Start: September 26, 7:00pm UTC
End: September 26, 11:45pm UTC
Duration: 4 hours 45 minutes
Affected Components:
Sophos Components Central - Sophos Email Sophos Central Products Germany (EU-Central-1) Ohio (US-East-2)
Update

September 26, 7:00pm UTC

September 26, 7:00pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/u4JFPj
Unsubscribe at https://sophoscentral.status.page

Resolved

September 26, 11:45pm UTC

September 26, 11:45pm UTC

Issue has been resolved