Sophos Notification: Important information about Central Ransomware exclusions

Incident
September 29, 2:04pm UTC

Sophos Notification: Important information about Central Ransomware exclusions

Status: closed
Start: September 28, 2:04pm UTC
End: September 29, 2:04pm UTC
Duration: 1 day
Affected Components:
Sophos Central Products
Update

September 28, 2:04pm UTC

September 28, 2:04pm UTC

Sophos Notification: Important information about Central Ransomware exclusions, please check: https://soph.so/PPlaXU
Unsubscribe at https://sophoscentral.status.page

Resolved

September 29, 2:04pm UTC

September 29, 2:04pm UTC

This issue has now been resolved in prod