Sophos Notification: Inbound email impact for specific regions

Incident
October 03, 6:00pm UTC

Sophos Notification: Inbound email impact for specific regions

Status: closed
Start: October 03, 2:13pm UTC
End: October 03, 6:00pm UTC
Duration: 3 hours 47 minutes
Affected Components:
Sophos Components Central - Sophos Email Sophos Central Products Germany (EU-Central-1) Ohio (US-East-2) Oregon (US-West-2)
Update

October 03, 2:13pm UTC

October 03, 2:13pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/YtNGeX
Unsubscribe at https://sophoscentral.status.page

Resolved

October 03, 6:00pm UTC

October 03, 6:00pm UTC

Inbound email issue and delay were resolved in all involved regions and mail flow is back to normal.