Sophos Notification System

Performance
November 12, 11:59pm UTC

Sophos Notification System

Status: closed
Start: November 12, 9:04pm UTC
End: November 12, 11:59pm UTC
Duration: 2 hours 55 minutes
Affected Components:
United States - DB Ireland - DB Germany - DB United States - DB Ireland - DB Germany DB Grid Components Status page components Sophos Central Products Central - Admin Dashboard Central - Admin Dashboard
Update

November 12, 9:04pm UTC

November 12, 9:04pm UTC

Sophos Notification: Important information about Central Dashboard ADsync utility, please check: https://soph.so/8LAJfZ
Unsubscribe at https://sophoscentral.status.page

Resolved

November 12, 11:59pm UTC

November 12, 11:59pm UTC

Incident resolved at 7pm EST