Sophos Notification System

Incident
January 14, 7:00pm UTC

Sophos Notification System

Status: closed
Start: January 14, 4:36pm UTC
End: January 14, 7:00pm UTC
Duration: 2 hours 23 minutes
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Central Products Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Ohio (US-East-2) Ohio (US-East-2)
Update

January 14, 4:36pm UTC

January 14, 4:36pm UTC

Sophos Notification: Important information about Central MFA - SMS code delivery problem, please check: https://soph.so/MY2Z7u
Unsubscribe at https://sophoscentral.status.page

Update

January 14, 6:30pm UTC

January 14, 6:30pm UTC

Central is seeing significant improvements MFA SMS delivery rates. Most customers should be receiving MFA codes via SMS at this point. We will continue to work with our SMS provider to verify full service restoration over the next 30 minutes.
 

Resolved

January 14, 7:00pm UTC

January 14, 7:00pm UTC

All services have returned to normal. Sophos Engineering and SMS provider will continue to monitor closely and respond in the event we see any issues.