Reported issues logging in to Sophos Central

Incident
May 23, 4:20pm UTC

Reported issues logging in to Sophos Central

Status: closed
Start: May 23, 9:20am UTC
End: May 23, 4:20pm UTC
Duration: 7 hours
Affected Components:
Sophos Components Central - Admin Dashboard Central - Enterprise Dashboard Sophos Central Products Australia (AP-Southeast-1) Australia (AP-Southeast-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

May 23, 9:20am UTC

May 23, 9:20am UTC

Some users have reported problems login into Sophos Central using Microsoft Sign-in. Our engineering team is working to restore service as quickly as possible.

https://soph.so/mb8ZVi

 

Update

May 23, 11:24am UTC

May 23, 11:24am UTC

Sophos Notification: Important information about Sophos Central, please check: https://soph.so/mb8ZVi
Unsubscribe at https://sophoscentral.status.page

Resolved

May 23, 4:20pm UTC

May 23, 4:20pm UTC

Incident is now resolved