Sophos Notification - Upcoming Central Maintenance Release
Scheduled
June 11, 7:00pm UTC
Sophos Notification - Upcoming Central Maintenance Release
Status: closed
Start:
June 11, 1:00pm UTC
End:
June 11, 7:00pm UTC
Duration: 6 hours
Affected Components:
Sophos Components
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Sophos Home
Australia (AP-Southeast-1)
Australia (AP-Southeast-1)
Canada (CA-Central-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
Germany (EU-Central-1)
Ireland (EU-West-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Ohio (US-East-2)
Oregon (US-West-2)
Oregon (US-West-2)
Update
June 11, 1:00pm UTC
June 11, 1:00pm UTC
Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/IrT3zb
Unsubscribe at https://sophoscentral.status.page
Resolved
June 11, 7:00pm UTC
June 11, 7:00pm UTC
Release has been completed.