Support portal unavailable

Disruption
July 06, 1:11pm UTC

Support portal unavailable

Status: closed
Start: July 06, 11:34am UTC
End: July 06, 1:11pm UTC
Duration: 1 hour 36 minutes
Affected Components:
Status page components Additional Services Grid Components Sophos Support Portal Other Services Sophos Support Portal
Update

July 06, 11:34am UTC

July 06, 11:34am UTC

We are aware of an issue with the Support Portal (and any related content such as Support Ticket creation, KBAs, and Chat). Our Teams are working to restore service as soon as possible.
Unsubscribe at https://sophoscentral.status.page

Resolved

July 06, 1:11pm UTC

July 06, 1:11pm UTC

We have worked with our 3rd Party Partner to resolve the issue customers were experiencing with the Sophos Support Portal. We thank you for your patience while the issue was resolved.
Unsubscribe at https://sophoscentral.status.page