Sophos Notification System

Performance
July 06, 9:11pm UTC

Sophos Notification System

Status: closed
Start: July 06, 8:51pm UTC
End: July 06, 9:11pm UTC
Duration: 20 minutes
Affected Components:
Status page components Additional Services Non-Grid Components Sophos Support Portal
Update

July 06, 7:00pm UTC

July 06, 7:00pm UTC

Sophos Notification: Please note that we are currently experiencing intermittent calling issues on our Technical Support line. Customers may experience problems while dialing in. In the meantime, cases can also be raised through our Support Portal (support.sophos.com).
Unsubscribe at https://sophoscentral.status.page

Update

July 06, 8:51pm UTC

July 06, 8:51pm UTC

Sophos Notification: We are actively working to resolve intermittent audio quality issues with our phone system. In the meantime as an alternative, Support cases can also be raised through our Support Portal
Unsubscribe at https://sophoscentral.status.page

Resolved

July 06, 9:11pm UTC

July 06, 9:11pm UTC

[RESOLVED] No further reports of call quality issues.