Sophos Engineering are aware of and working on an issue logging into central using federated login 

Performance
July 18, 6:13am UTC

Sophos Engineering are aware of and working on an issue logging into central using federated login 

Status: closed
Start: July 18, 3:13am UTC
End: July 18, 6:13am UTC
Duration: 3 hours
Affected Components:
Status page components Grid Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Australia (AP-Southeast-1) Australia (AP-Southeast-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

July 18, 3:13am UTC

July 18, 3:13am UTC

Sophos Engineering are aware of and working on an issue logging into central using federated login 

Resolved

July 18, 6:13am UTC

July 18, 6:13am UTC

RESOLVED 12:20 AM EST