Sophos Notification - Sophos Central Policy delay in EU-WEST-1

Performance
July 22, 2:05pm UTC

Sophos Notification - Sophos Central Policy delay in EU-WEST-1

Status: closed
Start: July 21, 1:42pm UTC
End: July 22, 2:05pm UTC
Duration: 1 day 23 minutes
Affected Components:
Status page components Sophos Central Products Non-Grid Components Central - Admin Dashboard Grid Components Central - Admin Dashboard Central - Enterprise Dashboard Ireland (EU-West-1) Ireland (EU-West-1) Ireland (EU-West-1)
Update

July 21, 1:42pm UTC

July 21, 1:42pm UTC

Sophos Notification: Sophos Central Policy delay in EU-WEST-1, please check: https://soph.so/jVXF7d
Unsubscribe at https://sophoscentral.status.page

Resolved

July 22, 2:05pm UTC

July 22, 2:05pm UTC

Was monitored and confirmed to be resolved.