Sophos Notification System

Disruption
July 25, 9:15pm UTC

Sophos Notification System

Status: closed
Start: July 25, 8:39pm UTC
End: July 25, 9:15pm UTC
Duration: 36 minutes
Affected Components:
Status page components Sophos Central Products Non-Grid Components Grid Components Central - Sophos Email Central - Sophos Mail Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) India (AP-South-1) Japan (AP-Northeast-1)
Update

July 25, 8:39pm UTC

July 25, 8:39pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/S6kMYW
Unsubscribe at https://sophoscentral.status.page

Resolved

July 25, 9:15pm UTC

July 25, 9:15pm UTC

The issue behavior has been resolved.