Sophos Notification: Unable to create new role based users in Central
                                    
                                        
                                    
                                    Incident
                                
                            
                        August 09, 6:00pm UTC
                    
                Sophos Notification: Unable to create new role based users in Central
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        August 09, 2:00pm UTC
                                    
                                
                            
                                    End:
                                    
                                        August 09, 6:00pm UTC
                                    
                                
                            
                                    Duration: 4 hours
                                
                            
                                Affected Components:
                            
                            
                                            Sophos Products and Services
                                            Central - Partner Dashboard
                                            Central - Admin Dashboard
                                            Central - Enterprise Dashboard
                                            Central - Self Service Portal
                                            Australia (AP-Southeast-1)
                                            Brazil (SA-East-1)
                                            Australia (AP-Southeast-1)
                                            Brazil (SA-East-1)
                                            Canada (CA-Central-1)
                                            Canada (CA-Central-1)
                                            Germany (EU-Central-1)
                                            Germany (EU-Central-1)
                                            India (AP-South-1)
                                            India (AP-South-1)
                                            Ireland (EU-West-1)
                                            Ireland (EU-West-1)
                                            Japan (AP-Northeast-1)
                                            Japan (AP-Northeast-1)
                                            Ohio (US-East-2)
                                            Ohio (US-East-2)
                                            Oregon (US-West-2)
                                            Oregon (US-West-2)
                            
                        
                    
                    Update
                    
                August 09, 2:00pm UTC
August 09, 2:00pm UTC
Sophos Notification: Important information about Central, please check: https://soph.so/vnvug2
Unsubscribe at https://sophoscentral.status.page
                    
                    Resolved
                    
                August 09, 6:00pm UTC
August 09, 6:00pm UTC
09-AUG-2022 2:00 PM EST: Initial incident resolved. New trials and new roles are able to be created again. Work is continuing on the status of Trials and admins created during this incident. The linked article will be updated with this information as it becomes available: https://soph.so/vnvug2