Sophos Notification System

Performance
August 11, 4:02pm UTC

Sophos Notification System

Status: closed
Start: August 11, 4:01pm UTC
End: August 11, 4:02pm UTC
Duration:
Affected Components:
Status page components Sophos Central Products Non-Grid Components Grid Components Central - Sophos Email Central - Sophos Mail Oregon (US-West-2)
Update

August 11, 4:01pm UTC

August 11, 4:01pm UTC

Sophos Notification: Important information about Sophos Email, please check: https://soph.so/3uVEse
Unsubscribe at https://sophoscentral.status.page

Resolved

August 11, 4:02pm UTC

August 11, 4:02pm UTC

The issue behavior is now resolved.