Sophos Notification: Sophos Live Discover

Incident
September 14, 8:15am UTC

Sophos Notification: Sophos Live Discover

Status: closed
Start: September 13, 9:15pm UTC
End: September 14, 8:15am UTC
Duration: 11 hours
Affected Components:
Sophos Components Central - Admin Dashboard Sophos Central Products Oregon (US-West-2)
Update

September 13, 7:02pm UTC

September 13, 7:02pm UTC

Sophos Notification: Important Information about Live Discover please check: https://soph.so/qSdMRg
We are now recovering and starting to process the backlog of data queued for upload on computers & servers
Unsubscribe at https://sophoscentral.status.page

Update

September 13, 9:15pm UTC

September 13, 9:15pm UTC

Sophos Notification: Important Information about Live Discover please check: https://soph.so/qSdMRg
Unsubscribe at https://sophoscentral.status.page

Resolved

September 14, 8:15am UTC

September 14, 8:15am UTC

The incident is now fully resolved