Sophos Notification System

Incident
September 28, 9:00pm UTC

Sophos Notification System

Status: closed
Start: September 28, 7:57pm UTC
End: September 28, 9:00pm UTC
Duration: 1 hour 2 minutes
Affected Components:
Sophos Components Central - Admin Dashboard Central - Enterprise Dashboard Sophos Central Products Oregon (US-West-2) Oregon (US-West-2)
Update

September 28, 5:13pm UTC

September 28, 5:13pm UTC

Sophos is aware of an issue affecting the us-west-2 Central region beginning at 1:13 EDT. This is resulting in service degradation for SMS as well as endpoint event access in the Central dashboard. Customers may experience intermittent issues with MFA code delivery and event workflows in Central dashboard . This issue is related to an underly incident at our cloud provider. We are working directly with our cloud provider to restore service.

Resolved

September 28, 9:00pm UTC

September 28, 9:00pm UTC

The incident in the US-West-2 region has been resolved and Sophos services have returned back to normal.