Sophos Advisory: Support Hotline

Incident
October 30, 3:25am UTC

Sophos Advisory: Support Hotline

Status: closed
Start: October 29, 3:41pm UTC
End: October 30, 3:25am UTC
Duration: 11 hours 43 minutes
Affected Components:
Sophos Components Other Services Sophos Support Portal
Update

October 29, 3:41pm UTC

October 29, 3:41pm UTC

Sophos Advisory: Support Hotline

Our local Philippines Technical Support numbers are temporarily unavailable due to poor weather conditions caused by tropical storm Nalgae. Our team is actively working to restore this service. Support cases can be raised in the meantime through our Support Portal: support.sophos.com

Unsubscribe at https://sophoscentral.status.page

Resolved

October 30, 3:25am UTC

October 30, 3:25am UTC

Our local Philippines Technical Support numbers are available again.