Sophos Notification - Upcoming Central Maintenance Release

Scheduled
November 28, 1:30pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: November 28, 7:30am UTC
End: November 28, 1:30pm UTC
Duration: 6 hours
Affected Components:
Status page components Sophos Central Products Central - Partner Dashboard Grid Components Central - Admin Dashboard Central - Enterprise Dashboard Central - Partner Dashboard Australia (AP-Southeast-1) Australia (AP-Southeast-1) Central - Admin Dashboard Brazil (SA-East-1) Brazil (SA-East-1) Central - Enterprise Dashboard Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) India (AP-South-1) Ireland (EU-West-1) India (AP-South-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2) Ohio (US-East-2) Oregon (US-West-2) Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Update

November 28, 7:30am UTC

November 28, 7:30am UTC

Sophos Notification: Important information about <product name>, please check: https://soph.so/RM1aY6
Unsubscribe at https://sophoscentral.status.page

Resolved

November 28, 1:30pm UTC

November 28, 1:30pm UTC

Release has been completed.