Sophos Notification:

Incident
March 03, 1:30pm UTC

Sophos Notification:

Status: closed
Start: March 03, 7:40am UTC
End: March 03, 1:30pm UTC
Duration: 5 hours 49 minutes
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Central - Self Service Portal Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

March 03, 7:40am UTC

March 03, 7:40am UTC

Sophos Notification: Some customers and partners would be unable to access multiple Sophos central services due to errors at the backend. Please check https://soph.so/zS3BLI

Update

March 03, 9:40am UTC

March 03, 9:40am UTC

Login auth for customer and partners is restored. Issues with live query, data lake and other query services still under investigation. Please check https://soph.so/zS3BLI

Resolved

March 03, 1:30pm UTC

March 03, 1:30pm UTC

Updating to reflect Sophos Home Login issue was resolved at 9:40am UTC.

Update

March 03, 1:30pm UTC

March 03, 1:30pm UTC

09:40 am UTC: Login issues have been resolved

01:30 pm UTC: Live query and xdr query services have been restored and issue resolved