Sophos Notification:

Scheduled
May 08, 5:00am UTC

Sophos Notification:

Status: closed
Start: May 08, 4:00am UTC
End: May 08, 5:00am UTC
Duration: 1 hour
Affected Components:
Sophos Components ZTNA Germany (EU-central-1) Ireland (EU-west-1)
Affected Groups:
Grid Group
Update

May 08, 4:00am UTC

May 08, 4:00am UTC

Sophos Notification: Important information about ZTNA, please check: https://soph.so/5uricX
Unsubscribe at https://sophoscentral.status.page

Resolved

May 08, 5:00am UTC

May 08, 5:00am UTC

Maintenance has ended.