Sophos Notification - Upcoming Central Maintenance Release

Scheduled
May 20, 6:54pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: May 20, 1:00pm UTC
End: May 20, 6:54pm UTC
Duration: 5 hours 53 minutes
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

May 20, 1:00pm UTC

May 20, 1:00pm UTC

Sophos Notification: Important information about Sophos Central, please check: https://soph.so/hmWBFG
Unsubscribe at https://sophoscentral.status.page

Resolved

May 20, 6:54pm UTC

May 20, 6:54pm UTC

The maintenance has been completed