Sophos Notification:

Scheduled
May 20, 12:15am UTC

Sophos Notification:

Status: closed
Start: May 19, 9:09pm UTC
End: May 20, 12:15am UTC
Duration: 3 hours 6 minutes
Affected Components:
Sophos Components Other Services Sophos Community
Affected Groups:
Grid Group
Update

May 19, 9:09pm UTC

May 19, 9:09pm UTC

Sophos Notification: The Sophos Community Forum will be undergoing planned maintenance on Friday, May 19th at 10PM UTC.
Unsubscribe at https://sophoscentral.status.page

Resolved

May 20, 12:15am UTC

May 20, 12:15am UTC

The Sophos Community upgrade is complete. We appreciate your patience.