Sophos Notification:

Incident
September 20, 3:20pm UTC

Sophos Notification:

Status: closed
Start: September 20, 3:20pm UTC
End: September 20, 3:20pm UTC
Duration: 1m
Affected Components:
Sophos Products and Services Central Network Management Sophos Switch Alerts Configuration Monitoring Germany (EU-central-1) Germany (EU-central-1) Germany (EU-central-1) Ireland (EU-west-1) Ireland (EU-west-1) Ireland (EU-west-1) Ohio (US-east-2) Ohio (US-east-2) Ohio (US-east-2) Oregon (US-west-2) Oregon (US-west-2) Oregon (US-west-2)
Affected Groups:
Grid Group
Update

September 20, 3:20pm UTC

September 20, 3:20pm UTC

Sophos Notification: Important information about Switch, please check: https://soph.so/RCRkcW
Unsubscribe at https://sophoscentral.status.page

Resolved

September 20, 3:20pm UTC

September 20, 3:20pm UTC

Incident resolved.