Sophos Notification:

Incident
April 15, 11:00am UTC

Sophos Notification:

Status: closed
Start: April 15, 10:30am UTC
End: April 15, 11:00am UTC
Duration: 30 minutes
Affected Components:
Sophos Components Sophos Central Products Central - Windows Devices Central - MacOS Endpoints Central - Intercept X Central - Windows Servers Central - Linux Server Central - Sophos for Virtual Environments Central - Mobile Control Central - Device Encryption Central - Cloud Web Gateway Sophos Intercept X for Mobile
Affected Groups:
Update

April 15, 10:30am UTC

April 15, 10:30am UTC

Sophos Notification: Important information about Sophos Central updates, please check: https://soph.so/9eeYcB
 Unsubscribe at https://status.sophos.com

Resolved

April 15, 11:00am UTC

April 15, 11:00am UTC

Our Engineering Teams have resolved the issue. Thank you for your patience.

Sophos Support