Sophos Notification:

Incident
April 16, 9:56am UTC

Sophos Notification:

Status: closed
Start: April 16, 9:43am UTC
End: April 16, 9:56am UTC
Duration: 12 minutes
Affected Components:
Sophos Components Central - Admin Dashboard Central - Enterprise Dashboard Central Network Management Central Wireless – AP6 Central Wireless - APX Firewall Management and Reporting Ireland (EU-West-1) Ireland (EU-West-1) Ireland (EU-West-1) Ireland (EU-West-1)
Affected Groups:
Grid Group
Update

April 16, 9:43am UTC

April 16, 9:43am UTC

Sophos Notification: Important information about Sophos Central services in EU-West1, please check: https://soph.so/nzGWCM
 Unsubscribe at https://status.sophos.com

Resolved

April 16, 9:56am UTC

April 16, 9:56am UTC

Issue was resolved as of 09:20 UTC