Sophos Notification:

Scheduled
April 19, 8:30am UTC

Sophos Notification:

Status: closed
Start: April 19, 5:30am UTC
End: April 19, 8:30am UTC
Duration: 3 hours
Affected Components:
Sophos Components Central - Admin Dashboard Ohio (US-East-2)
Affected Groups:
Grid Group
Update

April 19, 5:30am UTC

April 19, 5:30am UTC

Sophos Notification: Important information about Zero Trust Network Access, please check: https://soph.so/o1V9FI Unsubscribe at https://status.sophos.com

Resolved

April 19, 8:30am UTC

April 19, 8:30am UTC

This maintenance is now complete