Sophos Notification:

Scheduled
April 24, 11:00am UTC

Sophos Notification:

Status: closed
Start: April 24, 9:00am UTC
End: April 24, 11:00am UTC
Duration: 2 hours
Affected Components:
Sophos Components ZTNA Oregon (US-west2)
Affected Groups:
Grid Group
Update

April 24, 9:00am UTC

April 24, 9:00am UTC

Important information about Zero Trust Network Access, please check: https://soph.so/bacuux
 Unsubscribe at https://status.sophos.com

Resolved

April 24, 11:00am UTC

April 24, 11:00am UTC

Maintenance is now complete