Sophos Notification:

Scheduled
April 25, 5:00am UTC

Sophos Notification:

Status: closed
Start: April 25, 3:00am UTC
End: April 25, 5:00am UTC
Duration: 2 hours
Affected Components:
Sophos Components ZTNA Germany (EU-central-1)
Affected Groups:
Grid Group
Update

April 25, 3:00am UTC

April 25, 3:00am UTC

Important information about Zero Trust Network Access, please check: https://soph.so/bacuux
 Unsubscribe at https://status.sophos.com

Resolved

April 25, 5:00am UTC

April 25, 5:00am UTC

Maintenance is now complete