Sophos Notification:

Scheduled
April 26, 5:30am UTC

Sophos Notification:

Status: closed
Start: April 26, 3:00am UTC
End: April 26, 5:30am UTC
Duration: 2 hours 30 minutes
Affected Components:
Sophos Components ZTNA Ireland (EU-west-1)
Affected Groups:
Grid Group
Update

April 26, 3:00am UTC

April 26, 3:00am UTC

Important information about Zero Trust Network Access, please check: https://soph.so/bacuux
 Unsubscribe at https://status.sophos.com

Resolved

April 26, 5:30am UTC

April 26, 5:30am UTC

Maintenance was completed.