Sophos Notification:

Scheduled
April 20, 12:00pm UTC

Sophos Notification:

Status: closed
Start: April 20, 12:00am UTC
End: April 20, 12:00pm UTC
Duration: 12 hours
Affected Components:
Sophos Components Other Services Sophos Community
Affected Groups:
Grid Group
Update

April 20, 12:00am UTC

April 20, 12:00am UTC

The Sophos Community will undergo scheduled maintenance on Saturday, April 20, from 00:00 to 12:00 UTC. During this time, there will be brief outages and service disruptions. Please see: https://soph.so/F3xoNS

Unsubscribe at https://status.sophos.com

Resolved

April 20, 12:00pm UTC

April 20, 12:00pm UTC

Maintenance completed