Sophos Notification:

Incident
April 19, 8:08pm UTC

Sophos Notification:

Status: closed
Start: April 19, 6:00pm UTC
End: April 19, 8:08pm UTC
Duration: 2 hours 8 minutes
Affected Components:
Sophos Components Other Services Sophos Support Portal
Affected Groups:
Grid Group
Update

April 19, 6:00pm UTC

April 19, 6:00pm UTC

Important information about Sophos Support Ticketing System, please check: https://soph.so/Seej10
 Unsubscribe at https://status.sophos.com

Resolved

April 19, 8:08pm UTC

April 19, 8:08pm UTC

This incident has now been resolved.