Sophos Notification - Upcoming Central Maintenance Release
Scheduled
July 27, 5:08pm UTC
Sophos Notification - Upcoming Central Maintenance Release
Status: closed
Start:
July 27, 12:00pm UTC
End:
July 27, 5:08pm UTC
Duration: 5 hours 8 minutes
Affected Components:
Sophos Components
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Sophos Home
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Sophos Home Dashboard
Sophos Home Support Portal
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Canada (CA-Central-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
Germany (EU-Central-1)
India (AP-South-1)
India (AP-South-1)
Ireland (EU-West-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Ohio (US-East-2)
Oregon (US-West-2)
Oregon (US-West-2)
Affected Groups:
Grid Group
Update
July 27, 12:00pm UTC
July 27, 12:00pm UTC
Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/i6hlyc Unsubscribe at https://sophoscentral.status.page
Resolved
July 27, 5:08pm UTC
July 27, 5:08pm UTC
The maintenance has been completed.