Sophos Notification:

Incident
July 22, 9:15pm UTC

Sophos Notification:

Status: closed
Start: July 22, 4:00am UTC
End: July 22, 9:15pm UTC
Duration: 17 hours 15 minutes
Affected Components:
Sophos Components Central - Admin Dashboard Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

July 22, 4:00am UTC

July 22, 4:00am UTC

Important information about Central Dashboard-ADsync download, please check: https://soph.so/fzi53g
 Unsubscribe at https://status.sophos.com

Resolved

July 22, 9:15pm UTC

July 22, 9:15pm UTC

This issue is resolved as of July 22nd 21:15 UTC