Sophos Notification: Sophos Support Systems maintenance

Scheduled
August 11, 7:00pm UTC

Sophos Notification: Sophos Support Systems maintenance

Status: closed
Start: August 10, 1:00am UTC
End: August 11, 7:00pm UTC
Duration: 1 day 18 hours
Affected Components:
Sophos Components Other Services Sophos Support Portal
Affected Groups:
Grid Group
Update

August 10, 1:00am UTC

August 10, 1:00am UTC

Sophos Notification: Upcoming maintenance for Sophos Support Systems, please check: https://soph.so/29rc23
 Unsubscribe at https://status.sophos.com

Resolved

August 11, 7:00pm UTC

August 11, 7:00pm UTC

This maintenance is now complete.