Sophos Notification:

Scheduled
August 11, 7:00pm UTC

Sophos Notification:

Status: closed
Start: August 11, 12:01am UTC
End: August 11, 7:00pm UTC
Duration: 18 hours 59 minutes
Affected Components:
Sophos Components Other Services Sophos Support Portal
Affected Groups:
Grid Group
Update

August 11, 12:01am UTC

August 11, 12:01am UTC

Sophos Notification: Upcoming maintenance for Sophos Support Systems, please check: https://soph.so/29rc23
 Unsubscribe at https://status.sophos.com

Resolved

August 11, 7:00pm UTC

August 11, 7:00pm UTC

This maintenance is now complete.