Sophos Notification:
Incident
September 10, 2:49pm UTC
Sophos Notification:
Status: closed
Start:
September 10, 12:30pm UTC
End:
September 10, 2:49pm UTC
Duration: 2 hours 19 minutes
Affected Components:
Sophos Components
Central Network Management
Sophos Switch
Alerts
Configuration
Monitoring
Ireland (EU-west-1)
Ireland (EU-west-1)
Ireland (EU-west-1)
Oregon (US-west-2)
Oregon (US-west-2)
Oregon (US-west-2)
Affected Groups:
Grid Group
Update
September 10, 12:30pm UTC
September 10, 12:30pm UTC
Important information about Sophos Switch, please check: https://soph.so/ls4gjw
Unsubscribe at https://status.sophos.com
Resolved
September 10, 2:49pm UTC
September 10, 2:49pm UTC
Resolved at 14:00 UTC on September 10,2024