Sophos Notification:

Incident
October 08, 11:43am UTC

Sophos Notification:

Status: closed
Start: September 16, 10:44am UTC
End: October 08, 11:43am UTC
Duration: 22 days 59 minutes
Affected Components:
Sophos Components Central Network Management Firewall Management and Reporting
Affected Groups:
Grid Group
Update

September 16, 10:44am UTC

September 16, 10:44am UTC

Important information about Firewall Management: EU-Central-1 region, please check: https://soph.so/bik2oo 
 Unsubscribe at https://status.sophos.com

Resolved

October 08, 11:43am UTC

October 08, 11:43am UTC

This issue was resolved as of 10/08/20 at 11:43 AM UTC. 

The issue is resolved except for some devices that meet one of the criteria mentioned in the KBA (https://soph.so/bik2oo ). If you are still experiencing the issue, please open a support ticket.