Sophos Notification:
Scheduled
October 12, 5:00am UTC
Sophos Notification:
Status: closed
Start:
October 12, 2:00am UTC
End:
October 12, 5:00am UTC
Duration: 3 hours
Affected Components:
Sophos Components
Other Services
MyUTM
Affected Groups:
Grid Group
Update
October 12, 2:00am UTC
October 12, 2:00am UTC
Maintenance information about MyUTM Licensing Portal, please check: https://soph.so/up0o7z
Unsubscribe at https://status.sophos.com
Resolved
October 12, 5:00am UTC
October 12, 5:00am UTC
This maintenance is now complete