Sophos Notification:
Scheduled
October 19, 4:00pm UTC
Sophos Notification:
Status: closed
Start:
October 19, 2:00pm UTC
End:
October 19, 4:00pm UTC
Duration: 2 hours
Affected Components:
Sophos Components
Other Services
Sophos Community
Affected Groups:
Grid Group
Update
October 19, 2:00pm UTC
October 19, 2:00pm UTC
Important information about Sophos Community, please check: https://soph.so/y2eitl
During the maintenance period, you can reach Support through these available methods:
- Create and manage cases through our Sophos Support Portal
- Please call the Sophos Support Hotline if you require immediate help
- Our @SophosSupport Twitter account for the latest updates
Unsubscribe at https://status.sophos.com
Resolved
October 19, 4:00pm UTC
October 19, 4:00pm UTC
Sophos Community Maintenance completed