Sophos Notification:
Scheduled
October 19, 5:20pm UTC
Sophos Notification:
Status: closed
Start:
October 19, 6:00am UTC
End:
October 19, 5:20pm UTC
Duration: 11 hours 20 minutes
Affected Components:
Sophos Components
Central - Partner Dashboard
Central - Admin Dashboard
Central - Enterprise Dashboard
Sophos Home
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Sophos Home Dashboard
Sophos Home Support Portal
Australia (AP-Southeast-1)
Brazil (SA-East-1)
Canada (CA-Central-1)
Canada (CA-Central-1)
Germany (EU-Central-1)
Germany (EU-Central-1)
India (AP-South-1)
India (AP-South-1)
Ireland (EU-West-1)
Ireland (EU-West-1)
Japan (AP-Northeast-1)
Japan (AP-Northeast-1)
Ohio (US-East-2)
Ohio (US-East-2)
Oregon (US-West-2)
Oregon (US-West-2)
Affected Groups:
Grid Group
Update
October 19, 6:00am UTC
October 19, 6:00am UTC
Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/59ilg6
Unsubscribe at https://sophoscentral.status.page
Resolved
October 19, 5:20pm UTC
October 19, 5:20pm UTC
This maintenance has been completed.