Sophos Notification:
Scheduled
October 21, 5:30am UTC
Sophos Notification:
Status: closed
Start:
October 21, 4:00am UTC
End:
October 21, 5:30am UTC
Duration: 1 hour 30 minutes
Affected Components:
Sophos Components
Central - Sophos Email
Ireland (EU-West-1)
Affected Groups:
Grid Group
Update
October 21, 4:00am UTC
October 21, 4:00am UTC
Important information about the Sophos Email, please check: https://soph.so/ttb11m
Unsubscribe at https://status.sophos.com
Resolved
October 21, 5:30am UTC
October 21, 5:30am UTC
This maintenance is now complete