Sophos Notification:

Scheduled
December 17, 12:30pm UTC

Sophos Notification:

Status: closed
Start: December 17, 12:00pm UTC
End: December 17, 12:30pm UTC
Duration: 30 minutes
Affected Components:
Sophos Components Central Network Management Central Wireless – AP6 Central Wireless - APX Germany (EU-Central-1) Germany (EU-Central-1) Ireland (EU-West-1) Ireland (EU-West-1) Oregon (US-West-2) Ohio (US-East-2) Ohio (US-West-2) Oregon (US-East-2)
Affected Groups:
Grid Group
Update

December 17, 12:00pm UTC

December 17, 12:00pm UTC

Maintenance information about the Sophos Firewall, UTM, and Sophos Wireless remote access, please check:  https://soph.so/k4040i
 Unsubscribe at https://status.sophos.com

Resolved

December 17, 12:30pm UTC

December 17, 12:30pm UTC

This maintenance is now complete.